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Basics of ArcGIS
1. ArcGIS By ESRI
a. ArcGIS is the name of the GIS software package produced by ESRI
b. ArcINFO, ArcEditor and ArcView are the different levels of packages of ArcGIS with
ArcInfo being the most complete and ArcView being the most basic package.
c. Programs – There are several programs within the ArcGIS package

i. ArcMap
will be the application used most. This is the map building
interface where layers are imported, created and modified.

is a file organization program much like windows
ii. ArcCatalog
explorer. It makes moving and organizing GIS files easy. Many GIS files have
sub-files associated with it that if viewed by windows explorer would appear as
multiple different files. If you move, copy or rename those files but miss one the
GIS layer will become unusable. ArcCatalog makes the process much simpler
and less prone to having problems when dealing with your files.
iii. ArcToolbox
is a program that is integrated into ArcMap and ArcCatalog
and is used to run many tasks and calculation processes on the data. The toolbox
will be used for most analysis tasks as well as projection defining.

iv. ArcScene
is a three dimensional spatial analysis program.
Topological data can be added to view features in 3d and see features from any
perspective.

v. ArcGlobe
is much like ArcScene but is used for 3d analysis and
viewing on a global scale. The interface uses a globe and places features on the
surface of the earth.

d. Information about ArcGIS products can be found at esri.com
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2. Licensing – ESRI is very careful about licensing for the program. One license means 1 copy of
the program can be open at a time. In order to have the license work and to ensure the software
isn’t pirated a physical USB key (called a sentinel key)

is needed to be inserted into the computer with the license for the program to work. Be aware
that each license cost about $450 which is taken out of the region budget so the station won’t
directly see the cost. There are different options for installing the license and program.
a. Dedicated license – ArcGIS program, license and sentinel key are all installed on one
computer and only that computer is used for GIS
b. Shared License – ArcGIS program and license is installed on many computers but in
order to use the program on the computer users must insert the key so one key is shared
among multiple computers.
c. Network License – ArcGIS program is installed on many machines. The Key and the
license (possible to have multiple licenses) are installed on one “Server” machine on the
network. Anytime a computer opens the ArcGIS program, a license is “checked out”
from the network server. If more computers try to open the ArcGIS program than there
are licenses available, users will get an error and not be able to use the program until a
license is freed up by another user.
d. With each license a free laptop (concurrent) license can be requested. This laptop
license works the same as option A or B but according to the license agreement, should
only be used on a laptop computer.
3. GIS – Geographic Information Systems
a. GIS is basically a way to take multiple spatial features and lay them over each other.
b. Think of GIS as a digital form of laying transparent sheets with a different data type on
each sheet over each other.
c. Data layers can be queried, created, modified based on other layers and layers can even
be mathematically calculated with other layers.
d. GIS can produce cartographic maps.
e. There are two types of data in GIS
i. Raster data is anything in a grid type of format such as photographs or most
other images.
ii. Vector data includes anything that is represented by points, lines or polygons.
Vector layers are often referred to as feature layers. The type of feature layer
that is most common is a shapefile.
f. Meta-data is data about data. This means for an aerial photo the meta-data would be
information about what equipment was used to take the photo, who took it, methods
used, time and date of the photo. For vector data the metadata often includes things like;
for a legal sections layer, each section polygon has township, range, and section metadata. Meta-data is often found in a table format called an Attribute Table (Theme table
in the old ArcView 3x) and the Rows represent the different features like polygons and
the Columns represent meta-data fields such as township, range or section descriptions.
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4. Help Menu – The help menu in ArcGIS is very useful. It provides fairly clear directions for
most applications.
5. Organization – GIS often deals with large amounts of files. Organization of the files is essential
to keep things running smoothly. Use a filing system that is intuitive and universal. Make a
separate folder for each type of file such as sections, easement boundaries, wetlands etc. Too
many files in a folder can cause the computer to run slow when importing data.

6. Data – Spatial data is needed for many tasks. Most spatial data can be obtained from the
HAPET office or common public data can be downloaded from many different web sites
including:
a. GeoCommunity – http://data.geocomm.com/
b. WebGIS – http://www.webgis.com
c. Data Gateway USDA NRCS- http://datagateway.nrcs.usda.gov/
d. Google search for Free GIS Data in your area.
e. U.S. Maps & Data - http://www.geodata.gov/gos
f. SD Dept. of Env.i & Natural Resources - http://www.sdgs.usd.edu/register/
g. Discover ND - http://www.nd.gov/gis/
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Lesson 1: Intro to ArcMap
ArcMap is the main mapping program within ArcGIS. It is used to display, manipulate and
create data and create cartographic maps. Data analysis and queries can also be done within the
program.
1. The ArcMap screen is divided into two parts, The right part of the screen is the data frame
where physical map elements will be displayed and dealt with. The Left side of the window is
the Table of Contents menu where the different files that have been added to the map can be
seen and toggled on or off. Symbology and properties for each layer can be changed in this
menu

2. Context menu – As with most windows based programs, users should get used to using context
menus. A context menu is the menu that appears when you right click on something. This
option has many uses including many shortcut commands. Properties menu and the attribute
table for layers can be found by right clicking on the layer in the layers menu. If you are
looking for an option to do something with a layer or some aspect of the program, try right
clicking and most often you will find a handy tool.
3. Views - On the view menu you can switch between data view and layout view.
h. Data view is used for most work and maximizes the working space.
i. Layout view shows how the map will be displayed on a page. The actual map extent is
limited to the view of the “data frame” everything else other than the data frame is in a
fixed position much like a Microsoft word document. Everything in the data frame will
be movable and you can set the scale and extent to suite your needs. For an easement
exhibit A document, all the verbage will be outline in the layout view and the map that
you create will be located in the data frame in the center of the document.
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4. Extensions are sub programs providing tools for specific uses. The extensions can be enabled
under the tools menu. To avoid later inconvenience turning on all extensions is recommended.

5. Xtools – Xtools is an extension toolbar for ArcMap. It is a third party program and is not
installed with ArcGIS. It has many handy tools and common tasks. Xtools can be used as a
quick way to create a new shapefile which is normally done using ArcCatalog. Xtools also can
calculate area, length and perimeter of features easier than manually entering the formulas in
the attribute table. Contact your regional GIS coordinator for a copy.

6. Toolbars – There are many toolbars in ArcMap. They are organized by category. You may
choose which ones you want displayed and where to put them. Custom toolbars can also be
created.
a. Add or remove toolbars by right clicking in the toolbar area or choose from the
View>Toolbars menu.
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b. The most common toolbars will be: Main Menu, Standard, Drawing, Editor, Xtools,
Layout, Georeferencing and ArcPad toolbars.

c. Toolbar can be moved by clicking and dragging the vertical raised bar at the end of the
toolbar and drop the toolbar where desired on screen.
d. Customizing toolbars can be helpful. If there are only one or two tools you use regularly
on a toolbar you may not want to waste screen space by displaying the whole toolbar.
i. To add single buttons choose customize from the View>Toolbars menu. Under
the commands tab find the tool button you want to add and click and drag it to
the desired location.

ii. To delete an existing button you don’t use, while in the custom mode, right click
on the tool button you don’t want and choose delete

6

7. Map File Types – Map files store the map you create. All GIS files are only linked to the
document so the file structure locations must be preserved or links to various GIS files will not
work. The only imbedded parts of the document are text and drawing symbols.
a. Map Template - *.mxt
i. Templates are useful for when multiple maps will be created using many of the
same basic features and layout elements. Template creation will save setup time
in redundant tasks and ensure uniformity. In easement mapping a template is
made for each county and contains all the common data used for that county as
well as contains the Exhibit A document text in the layout. Do not save final
maps as templates. They are only used as a starting point to create other maps
from. Templates may be thought of as a Parent document while the maps created
from it are Child documents.
ii. Import all layers that will be common to all child maps.
iii. Change symbology, color or style to of features to the way you want it to appear
in future maps.
iv. Add any permanent text or objects to the layout view
v. Choose the Save As command from the File menu and under Save As Type
choose ArcMap Templates (*.mxt) and choose the appropriate loction then hit
Save.

b. Map Documents - *mxd
i. Map documents are the main map file. They can be created from a template or
as a new blank document.
ii. To create a new map choose from the startup screen or if you are already in
ArcMap choose from the New from the File menu.
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iii. To open a new map from a template use the same method of opening but choose
A Template instead of a Blank Document
iv. To open an existing map created earlier choose Browse for map on the startup
menu or Open on the File menu.
v. If you create a new map from a Blank Document or template use the File>Save
or Save As command to save your maps as a Document File *.mxd
c. ArcView Project
i. ArcView 3x projects can be imported in ArcMap using the File>Import from
ArcView command.
ii. In ArcMap you can only have 1 Layout so if the ArcView Project had multiple
layouts you have to choose which one to use. Multiple views can be imported
but to lessen the confusion it is recommended that you only import the one you
need. If you need multiple layouts import and save each layout as a separate
map document.
iii. Maps are only forward compatible. ArcMap 9x can open all old ArcView files
but ArcView will not be able to open *.mxd files. Many of the core linked files
such as shapefiles created in ArcGIS however, should be able to be imported
into older versions of the program.
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Lesson 2: Creating and Displaying Data
1. Data Types – ArcGIS supports many different data types.
a. Raster data is made up of a grid where each square or pixel has a value. Images or
photos are Raster files because each pixel has a color value.
i. When importing raster files you may be asked if you want the program to build
pyramids. Choosing yes will take some time the first time an image is imported
but will be much faster each additional time the image is used as well as faster
drawing times while navigating around your map. Pyramids are simply a way of
displaying the data only at the resolution your screen can display rather than the
full resolution of the image where visually you can not see full quality pixels.
b. Vector data are anything represented by a point line or polygon. These data types are
referred to as a Feature Class.
c. Text is also used in GIS for layout purposed.
2. Adding Existing Data
a. Choose the add data button
from the toolbar or from the File menu.
b. Navigate to the location where the data are stored, select it and choose add.
c. To add data from a network drive you must be logged on to the drive (attempt to open it
from windows explorer and enter username and password if prompted). The first time
you connect to a network drive through ArcGIS you also must map it if you do not see
the drive in the list. Choose the Connect to Folder button, select the root network drive
and click ok. Once mapped you will be able to navigate the drive and add data from it.

d. To select Multiple files to add at once:
i. Click and drag over the desired files
ii. Select a range by highlighting the first one, hold down the shift key and click the
last file to be added.
iii. Select individual files by holding the CTRL key while selecting the individual
files to be added.
e. Files can also be added from ArcCatalog by clicking and dragging them from
ArcCatalog to the ArcMap Table of Contents.
3. Creating new data files
a. Creating data files using ArcCatalog.
i. Open ArcCatalog and navigate to the location you want to store the new file.
ii. Right click and choose New>Shapefile (or other file type if desired)
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iii. Give the file a Name, Choose the type such as point line or polygon
iv. Assign the coordinate system by choosing
Edit>Select>Projected>UTM>NAD83>Zone 14N (or other projection if
needed)

v. Hit ok to finish.
b. Creating new file sin ArcMap using Xtools
i. If you have the Xtools extension installed, creating feature classes can be easier.
ii. Create a new polygon feature class shapefile by clicking the create feature class
icon

on the Xtools toolbar.
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iii. Choose the output location by clicking the disk icon
and save it as
G:\digital_mapping\maplayers\wetland\countyname\easementnumber and save
it as a shapefile.

iv. Click next
v. On the shape field be sure to select Geometry type as polygon or whatever type
you need.

vi. Check to see that the appropriate Projection is defines (Normally
NAD_1983_UTM_Zone_14N)
vii. Click Next > then Finish
c. Using ArcToolbox to create a new Feature Class
i. Click on the Arctoolbox button
in AcrMap.
ii. Under Data Management Tools>Feature Class>Create Feature Class follow the
wizard.
4. Changing Symbology
a. Left Click on the symbol below the item you want to change
b. Choose the color or style type from the predefined list or choose a custom color from
the right side of the menu.
c. More predefined symbol styles can be found under the More Symbols option.
d. A commonly used custom symbol can be saved in your list by choosing the save
command.
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e. By choosing Properties for the symbol you can further customize the display.

f. To change the feature display based on attributes, choose Properties by right clicking on
the layer in the Table of Contents.

g. In the Symbology tab choose Categories>Unique values, then choose which Value Field
you want to display by
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h. If you want all unique values then choose Add all Values otherwise choose only
specific ones from the Add values menu, Choose ok when finished selecting which
values to display by.

5. Labeling Features
a. To label a feature, right click on the layer in the left menu and choose Properties and
then choose the Labels tab.

a. Check the box for Label Features in this layer
b. In the Text String field choose the field from the attribute table that contains the data to
be used as a label
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c. Custom labels can be made including adding other text to a field or label using multiple
fields. To do this click on the expression button.
i. Any text must be in “Quotations”
ii. Quotations around a single space will insert a space between label parts.
iii. A & sign must be used between parts of the expression.
iv. A single space must be used before and after the & sign
v. To insert the value from a field, choose the field from the list at the top or type
the exact name of the field within [Brackets]
vi. The expression: "T" & [TOWNSHIP] & " " & [RANGE] & " " & [SECTION]
used in the sections layer will produce a label such as T134 57 18.

d. Choose the font for your label
e. Modify label placement properties if desired or use the default setting
f. Hit OK
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g. Once settings are set the labels for each feature can be turned on or off by right clicking
on the layer in the left menu and choose Label Features.

h. More advanced labeling options can be done using the Maplex Extension Which you
must turn on in the Tools>Extensions menu. Then turn on the Label toolbar from the
View>Toolbars menu.
i. Feature weighting determines if labels will cover up features
ii. Label priority ranking determines which label will be given priority if two labels
are set to be placed in the same spot.
iii. Other advanced options will determine orientation and position of a label
relative to the page or feature. Also label options can determine if duplicate
labels should be placed.
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Lesson 3: Editing Data
1. Editing features
a. On the Selection menu, choose “Set Selectable Layers” and unselect all but the Layer
you are going to edit.

b. Select “Start Editing” from the editor drop down list. If given a choice of which folder
to edit files in choose the folder your file is in.

c. Make sure the appropriate layer is selected in the target menu

d. Zoom

to a wetland you want to map.

e. Using the sketch tool
will place a vertex.

, draw polygons around the desired boundaries. Each click
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f. Various available layers and photos may be toggled on or off during the sketch as well
as the zoom or pan features may also be used.
g. While sketching, vertices may be deleted by right clicking on the desired vertex. The
entire sketch can be deleted if you are unhappy with the way it was drawn.

h. The F8 key turns on\of streaming mode
i. The F2 key or a double click finishes the sketch
j. Edit polygons if needed
i. Use the edit tool
to select polygons and move or delete them
ii. Other edit options are available on the editor drop down menu or the type of
editing function can be changed in the editing tasks menu.
1. To merge polygons use the edit tool to select 2 or more polygons that
touch or overlap. Once selected choose merge on the editor menu. This
will combine 2 polygons into one and remove overlapping boundaries.
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2. Clip command can be used to cut one polygon with another (like a
cookie cutter effect). Draw a polygon (cookie-cutter) over the area you
want to cut out of another pre-existing polygon (cookie dough). Make
sure only the polygon you want to cut with is selected. Choose Clip from
the editor menu. Delete the polygon you used to clip with. This clip
function also works for creating donut types of features such as cutting
out islands from the middle of a wetland.

3. Reshape features is found on the Task list. Select the polygon you want
to edit

18

To trim off parts of a polygon, use the sketch tool
to draw the area
you want to trim. The start and end points of the trim line must be
outside the polygon.

Double click to finish the trim.

To add to parts of a polygon, use the sketch tool
to draw the area
you want to add. The start and end points of the trim line must be inside
the polygon.
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Double click to finish the trim

4. To create two or more polygons from one polygon the Cut Polygon
Features tool can be used. Use the edit tool
cut.

to select the polygon to

Using the sketch tool
, draw a line across the part of the polygon where
you want to split it. Make sure the start and end points are outside the
polygon.
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Double click to finish the cut. You will be left with two separate polygons.

k. When finished drawing choose “Save edits” and “Stop Editing” from the editor toolbar.

2. View and Edit the Attribute Table
a. Calculating polygon area can be done using the x-tools extension.
i. On the x-tools menu under table operations, choose Calculate area.

ii. Make sure the right layer is selected and leave all other parameters checked and
hit ok
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iii. If size or shape of the polygons are changed after the area calculation then the
area calculation must be re-done. Area and perimeter values do not
automatically update while editing.
b. To view the values for each polygon either use the identify tool
attribute table by right clicking on the desired layer.

or open the

c. To view statistics for a field of number such as total acres or average polygon size, right
click on the title cell of the column and choose Statistics.
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d. The Sum value is the total and the Mean value is the average polygon size.

e. A new field can be added by clicking on add field in the option menu.

f. Give the field a name and choose what type of data to be put in it. If the field will
contain anything other than just numbers, you must choose text. For numbers with
decimal places a Double field is recommended.
i. If using numeric values you may be asked for precision and scale values
1. Precision refers to the number of digits that can be stored in the field
2. Scale refers to the number of decimal places for float and double fields

g. Individual cells in the attribute table can be edited by clicking on them but you must be
in an editing session (Start editing on the editor menu).
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h. Multiple features can be edited at once by using the selection tool
to select the
features you want to edit (hold down shift key while selecting multiple features). In the
attribute table right click on the top of the column you want to edit and choose calculate
values.

i. Values or expressions can be entered. Any text must be in quotations. Only selected
features will be calculated. If nothing is selected then all features will be calculated.

j. Individual features can also be edited using the green identify tool
on the Xtools
toolbar and clicking on the desired feature (For this tool to work you must not be in an
editing session).

k. The attribute table can be exported to Microsoft excel using the Xtools Extension.
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Lesson 4: Layouts
Layouts are used to create a map as it would be seen on a printed page. Map elements and
cartographic properties can also be added such as North Arrow, Legend and Scale Bar.
1. Layout page
a. To switch to Layout View from Data View, choose Layout View from the View menu
or use the shortcut key near the bottom of the page.

b. The layout view will appear as a page on your screen. Use the Select Elements button
to select, move, resize, etc. any elements on the page.
c. Page Size can be changed under the File > Page and Print Setup Menu

d. Notice the difference between standard data frame navigation tools and Layout
navigation tools. Data frame tools such as zoom in/our and pan will only modify the
scale or area of the data frame. To navigate around the Layout page itself use the
Layout Toolbar.
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2. Data Frame
a. The data frame extent (viewable part of map) can be seen by clicking in the middle of
the data frame. It can be resized or moved on the page using the bluish handles on the
data frame.

b. You can clip the data frame to only display items within a defined area. This function
does not change the actual data but only what you can see.
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c. Right Click on the data frame and choose properties. Under the Data Frame tab check
the Enable Clip to Shape and click the Specify Shape button. Under outline of features
you can choose the feature from your table of contents to clip your data to.

d. This tool is useful when features extend beyond where you want to see. It will make
your map look cleaner.

3. Insert Map Elements
a. Map elements can be inserted from the Insert menu including North Arrow, Scale Bar,
Scale Text, Title, Text, Pictures and Objects. Choose the option you want and select
from the choices given. Most insertion items are intuitive and self explanatory.
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b. Once an item is inserted your can further customize it by right clicking or double
clicking the item.
4. Map Legend
a. To insert a legend use the Legend Wizard in the Insert menu.
b. Add or remove items from the Map Layers list to the Legend items list by selecting
them and using the > or < arrows.
c. You can change the order of items in the legend by selecting an item then click the up
or down arrows next to the list.
d. You can choose the number of columns in the legend or set manual column breaks by
opening the legend properties after the Legend Wizard is finished.
e. Color, size and font can also be changed in the legend properties (right or double click
on the legend).

f. The names of items in the legend will correspond with the name in the table of context.
Slow double click to rename the item in the table of contents.
5. Drawing Toolbar
a. The drawing toolbar is used to insert graphics or text to a layout.
b. Graphics and text are saved with the map document and not as external files such as
shapefiles.
c. Graphics in this toolbar such as points, lines or polygons should not be confused or used
in place of Feature Classes/Shapefiles.
d. New text, textboxes, callout boxes or existing text can be made or modified using the
options on the drawing toolbar.
e. Double clicking or right clicking on graphics or text provide more customizable
options.
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6. Insert attribute table.
a. The attribute/data table can be added to the layout.
b. Right click on the layer in the Table of Contents that you wish to add the table from and
choose properties.
c. In the Fields tab only leave the fields/columns you want displayed and hit ok.

d. Open the attribute table. If you only want specific records shown in the table hit the
selected Records button, otherwise all records will be exported to the layout table.

e. Once the table is added it can be further customized by right or double clicking on it.
7. Bookmarks
a. ArcMap does not have an option to turn off the live link between data and layout views
as you could in ArcView. If you switch between layout and data view and move the
map it will move in both views.
b. To revert back to a specific display extent such as one set up for a layout, use
bookmarks.
c. Set the view to how you want it, then choose Create Bookmark from the
View>Bookmarks menu. Give the bookmark a name such as Layout View.
d. Just choose the bookmark at any time while working and the view will return to the
desired extent.
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Lesson 5: Selection and Query
1. Selection Options
a. Under the Selection menu choose options
b. Change any desired options such as selection color or selection distance
tolerance.

c. The Selection menu has many options.

i. Interactive selection type which will change the way features are selected
interactively
ii. Zoom to Selected Features fits the selection into the data frame
iii. Pan to Selected Features centers the selection in the data frame but does
not change the scale.
iv. Clear Selected Features removes the selection
d. Setting Selectable Layers
i. To set only certain layer to be selectable, use the “Set Selectable Layers”
option in the Selection menu or use the Selection Tab at the bottom of
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the table of contents. Either method produces the same results. Check or
uncheck the layers you want to select.

e. Selection options that apply only to individual layers can be found on the layer
context menu (right click on layer in table of contents).

2. Select Visually
can be used to visibly select features. Simply use the
a. The selection tool
Select Features tool and click over an item you want to select.
b. Selected items will appear with a light blue outline.
c. Hold the shift key down to click over and select several items. If you click a preselected item with the shift key held down it will unselect it.
d. Click and drag over an area to select all items in that area.
e. Use interactive selection options to change the way you select features (see
above)
3. Select from attribute Table
a. Selected items will be highlighted in light blue.
b. To select items in the table click on the gray area (selection column) to the right
of the first column
c. To select a set of items click and drag down the table.
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d. To select individual rows, hold the ctrl key down and click the selection column
for the fields you want to select. Clicking a selected feature will unselect it.
e. To view only those entries that are selected click on the Show Selected button.

4. Select by Attributes (Query)
a. To select features based on a searchable attribute use the select by attribute
option in the selection menu.
b. Choose the Layer to select from
c. Choose the Method of selection
d. Build the selection equation
i. Double click on the field containing the selection criteria. This will place
the field name in the formula box
ii. Choose the appropriate formula symbol which in most cases will be “=”
iii. Click the Get Unique Values button to display a list of all unique entries
in the table
iv. Double click the value you want to search for to add it to the query
formula
v. Click Apply or OK to run the search/selection
vi. Complex formulas can be made using the _, %, And, Or, Not, and Like
commands. See Help topics for the usage of each.
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5. Select by Location
a. Features can be selected based on their relation or proximity to other layers.
b. Use the Select by Location option on the Selection menu
c. Choose the type of selection you want to do
d. Choose the layers you want to select from
e. Choose the method of determining the selection
f. Choose the layer that the proximity is determined from
g. Apply a buffer if needed
h. Verify the type of selection query you will be performing using the visual
representation at the bottom of the window
i. Click apply to run the selection

6. Create from selection
a. Once features are selected you can create a new layer based on the selection
b. Temporary layer
i. Once items are selected choose Create Layer From Selected Features in
the context > Selection menu of the desired layer in the table of contents.
ii. This layer is not a new file. It is only a temporary file that acts the same
as other layers but is only saved as part of the map document and can not
be imported into other maps.
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c. Creating a Permanent new layer from selection
i. Once features are selected choose Data>Export Data from the context
menu in the table of contents

ii. Make sure Export Selected Features is highlighted
iii. Choose how you want the coordinate system to be defined
iv. Choose the location you want to export to

34

Lesson 6: Arc Toolbox
1. The Toolbox
a. ArcToolbox can be opened within ArcMap or ArcCatalog.
b. Click on the ArcToolbox icon
program.

and it will appear as a sub-window within the

2. Organization
a. There are hundreds of tools available in ArcToolbox & sometimes it is a challenge to
find the one you want.
b. There are 3 ways to find the tool you need. Choose from the 3 options with the tabs at
the bottom of the toolbox.
i. Favorites – Visually find the tool you need based on a fairly intuitive hierarchal
tree structure.
ii. Index – Sort through an alphabetical list of all the tool in the program
iii. Search – Search or a tool based on a keyword.
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3. Using the Tools
a. To open a tool double click on it.
b. A window will appear and ask you to input all the parameters needed to execute the
process.
c. A Help sidebar will answer questions and give examples of what the tool will do or
what a specific input parameter is used for.

d. Advanced options can be found on the Environments button.
4. Common Tools
a. Analysis Tools
i. Extract > Clip
1. This option works like a cookie cutter where one layer will be clipped by
the outline of another layer but all attributes of the original layer are
retained.
ii. Overlay
1. Intersect – Intersect works like the clip function but multiple layers can
be clipped overlaid at the same time and the output will only retain the
portions of the input that overlap. Attributes from all layers will be n the
output.
2. Identity - This tool works like a sticky pad or stamp to the attribute table.
One layer such as a points layer will acquire all the attributes of another
layer such as a polygon layer that is in the same physical location
3. Union – Union combines multiple features together and combines the
attributes from all input layers
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iii. Proximity
1. Buffer – This tool is used to create a buffer around features. Attributes
from the input layer are retained.
b. Conversion Tools – This set of tool can be used to convert between data types such as
making shapefiles into coverage’s or into rasters and vice versa.
c. Data Management Tools
i. Features – This set of tools can change the format of the data such as making
polygons into point or vice versa.
ii. General
1. Merge – Imports the features and attributes of two or more layers of the
same type (point, line or polygon) into a new file. Features are not
merged together as with the union command.
2. Append – Append imports the features and attributes of two or more
layers of the same type (point, line or polygon) and outputs into an
existing file. TEST option means that fields in the tables must match or it
will not append.
3. Copy – Makes a copy of a file and saves it to a specified location.
iii. Generalization
1. Dissolve – Dissolve will make features that have the same specified
attribute value into one feature. Example: A NWI wetlands layer with 5
temporary wetland and 3 seasonal wetlands totaling 8 records in the
attribute table will be dissolved into only 2 records in the table with one
for temporary and one for seasonal wetlands.
iv. Projections & Transformations – This set of tools can be used to define a
projection for a file that doesn’t not have a projection defined. It can also be
used to reproject data that have a projection but you want to change it.
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Lesson 7: Georeferencing
1. Georeferencing is giving geographic coordinates to a digital image. This can be used to place
aerial photos on the correct location on the earth in GIS.
d. Click on the Import icon
and find the photos you need.
e. If asked to build pyramids select yes. It will take longer to import the first time but will
redraw faster in the future.
f. If the photo appears in the right place when imported then it is already georeferenced
and you can move on to the next photo.
g. Check to see that the Georeferencing toolbar is visible. If not then insert it under the
View\Toolbars menu.
h. On the Georeferencing toolbar select the layer (photo) you wish to modify.

i. Zoom or pan to the approximate area where you think the photo will belong. (Use the
FSA photos and the sections layer for reference) On the Georeferencing toolbar menu
select fit to display which will scale and display the photo to your viewing area.

j. Click on the “Add Control Points” button
on the Georeferencing toolbar.
k. Click on a distinctive visible point on the photo (preferably the corner of a section most
often found where 2 roads meet). You can zoom in / out or pan to better select your
point if needed.
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Corners of Section

l. Using the “Add Control Points” tool click on the corner of the Section layer that
corresponds to the point you selected on the aerial photo.

m. Repeat the process for adding control points to the image until at least 4 points are
achieved.
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n. If a clear section corner is not visible and no other section corners are available to get
your minimum of 4 points, then alternative features may be used. Control points could
be made linking permanent features such as road intersections, rock piles, or buildings
that are visible in both the photo you are Georeferencing and the FSA photos.

o. Links may be removed if needed by selecting it in the “View Links Table” found on the
Georeferencing toolbar. The selected link will turn yellow. Click the X to remove it.

p. The control points should be spread out over the entire photo. For photos that cover
multiple sections, place control points throughout the photos, not just in the section with
the easement. 4 square mile photos should have at least 5 control points. The first three
control points can not be in a straight line or the photo will distort due to problems in
triangulation calculations.
q. To remove the most distortion from the photos obtain 8 or more control points spread
throughout the image and choose 2nd order Polynomial under the Transformation option
on the georeferencing toolbar. The more points you have the more distortion will be
removed. If you have 12 or more points try the 3rd order polynomial. The 2nd and 3rd
order transformations do not warp the image uniformly so you must have evenly
distributed control points so some parts of the image may be off.
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r. Once all 4 or more control points have been added, select “Update Georeferencing” on
the Georeferencing drop down list.

s. To remove the control points that are still visible on the photo, select the next or a
different layer in the Georeferencing layer list.

t. Repeat the process for all un-georeferenced photos.
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Lesson 8: Exporting ArcGIS Maps to ArcPad on a PDA or Trimble
1. You need:
a. A PDA or Trimble with ArcPad 6 or 7
b. Cradle connecting the PDA or Trimble to you PC
c. Microsoft Active Sync software
2. Turn on your PDA or GPS and place it in the cradle
3. Your PC should detect the unit and open Microsoft Active Sync. If not you will have to
manually open the program.
4. Open ArcMap
a. Create a new map or open an existing map with the data you want to export to ArcPad.
i. The map MUST HAVE A COORDINATE SYSTEM DEFINED or it may cause
problems in ArcPad.
b. Enable the ArcPad Toolbar available in the View > Toolbars Menu

c. Click the Get data for ArcPad button
d. Check the boxes next to the layers you wan to include in your map. Notice too many
image files will make very large file sizes and may not work well on the mobile devise
so only choose the data you need.

e. If you map contains geodatabase layers you will have an option of which parts of the
database you want to export. If you are only dealing with shapefiles you do not need to
worry about this.
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f. Next define your output options.
i. For extent you may want to use the current display extent. This means only the
data you see on your screen now in ArcMap will be exported to ArcPad.
Everything else will be clipped off in the output file. This can be a good way to
reduce the file size you are exporting. PDA,s and Trimble units have limited
memory space.
ii. For most uses you can leave default settings for the feature and field options
iii. All the map data will be exported to a folder. You must specify a folder name
and location. Make the folder name intuitive to the project such as “LakeAlice”.
To keep tract of data sent to each GPS unit in the DL WMD office set the folder
location to G:/GPS/GPS Unit Name/
iv. Check the box for Create ArcPad map or only the data will be exported and you
will have to create a map yourself in ArcPad.
v. Click Finish and wait. If there are large files it may take a minute or more to
compile and export the data.

g. Check the summary dialog box to make sure everything exported successfully.
i. If more than one layer has the same file name there may be a conflict and those
layers will not export. You must rename one of the conflicting files and reexport it.
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5. ArcPad 7 users may be automatically directed to transfer data to the mobile device. If so follow
directions onscreen and see step 6c below for location to store the data when prompted. If you
are not automatically prompted follow the steps below.
6. Open Windows Explorer to transfer the data to the Mobile Device.
a. Navigate to the location you saved the ArcPad folder (G:/GPS/GPS Unit
Name/ProjectName/)
b. Right click on the folder and choose copy
c. Within “My Computer” navigate to the Mobile Device (GPS Unit or PDA) and find the
location you want to store the data and hit paste.
i. On the Trimble units you want to store the files on the “Disk/My Documents”.
Notice there is more than one My Documents folder so choose the one on the
Disk.
ii. On a PDA such as the Garmin Ique you want to store the data on the SD card

d. Once you paste Microsoft Active Sync will take over and send the data to the mobile
device. This may take time.
7. You may now use the open the map you created in ArcPad on your mobile GPS unit and collect
data as needed.
8. It is HIGHLY recommended you open the map on the unit and check to see if all the data you
need is there BEFORE leaving the office.
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Lesson 9: Importing Data from ArcPad on a PDA or Trimble to ArcGIS
1. Check the Mobile GPS Unit
a. Save any, edits or changes you made to the map. Close ArcPad by choosing exit on
the file menu. Do not just hit the X button as this only minimizes the program.
b. Keep the power on and place the unit in the cradle connected to your PC
c. Microsoft Active Sync should find the device and connect to it.
2. Open Windows Explorer
a. Navigate to the mobile device and the folder containing the data you collected
(location as described in part 6c of the Lesson 8 on Exporting to ArcPad)
b. Select the whole folder or just the individual files you modified and choose copy.
c. Navigate to the original location on the computer where the files were stored such as
G:/GPS/GPS Unit Name/ProjectName/ and choose paste, overwriting the old files.
3. Open ArcMap
a. If the ArcPad map was not created and exported from ArcMap then save the desired
layer to any location you wish and develop a new map as needed. If the data was
exported to ArcPad as described above in the Export lesson, you must follow one of
the following methods to import your data.
b. Open the original map you created before exporting.
c. If the data you exported came from an existing file, use the ArcPad toolbar “Check
In” option.
d. To use this option you must be editing the original layer that the data came from.

i. Follow on-screen directions
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e. If the file was not checked out from an existing file or the check in option does not
work you have a few options.
i. If the file from ArcPad contains ALL original features from the original data
layer as well as those you collected with the gps then delete the old shapefile
and copy and paste the updated file in the desired storage location. Notice, If
only part of the shapefile visible in the maps extent was exported, not all
original features may be part of the exported file and you should use one of
the following options.
ii. If the exported file contains features you collected from the GPS and SOME
original features but does NOT contain ALL features from the original file
you must copy new features to the existing shapefile.
1. With the original file open in ArcMap, use the Add Data button to
add the modified shapefile from G:/GPS/GPS Unit
Name/ProjectName/filename.shp or wherever you downloaded to
from your GPS or PDA.
2. Start editing the GPS version of the shapefile (highlight it in the table
), select all the new or
of contents and hit the x-tools edit button
changed features
, hit copy from the Edit menu. Switch to editing
the original shapefile and choose paste from the Edit menu.
iii. If the GPS file contains ONLY new features and does not have any features
from the original shapefile you can append the files together.
1. With the original file open in ArcMap, use the Add Data button to
add the modified shapefile from G:/GPS/GPS Unit
Name/ProjectName/filename.shp or wherever you downloaded to
from your GPS or PDA.Open the ArcToolbox
and use Data
Management>General>Append Tool to merge the new files into the
old file.
2. This does work with files that contain some or all of the original files
as well but it will produce two copies of overlapping features

4. When finished with the file on the GPS and done merging the data back to its original
location, delete the files off the GPS unit and from the G:/GPS/GPS Unit
Name/ProjectName/ using windows explorer to avoid storage size limitations or file clutter
for the next user.
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