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Basics of ArcGIS
1. ArcGIS By ESRI
a. ArcGIS is the name of the GIS software package produced by ESRI
b. ArcINFO, ArcEditor and ArcView are the different levels of packages of ArcGIS with
ArcInfo being the most complete and ArcView being the most basic package.
c. Programs – There are several programs within the ArcGIS package

i. ArcMap
will be the application used most. This is the map building
interface where layers are imported, created and modified.

ii. ArcCatalog
is a file organization program much like windows
explorer. It makes moving and organizing GIS files easy. Many GIS files have
sub-files associated with it that if viewed by windows explorer would appear as
multiple different files. If you move, copy or rename those files but miss one the
GIS layer will become unusable. ArcCatalog makes the process much simpler
and less prone to having problems when dealing with your files.
iii. ArcToolbox
is a program that is integrated into ArcMap and ArcCatalog
and is used to run many tasks and calculation processes on the data. The toolbox
will be used for most analysis tasks as well as projection defining.

iv. ArcScene
is a three dimensional spatial analysis program.
Topological data can be added to view features in 3d and see features from any
perspective.

v. ArcGlobe
is much like ArcScene but is used for 3d analysis and
viewing on a global scale. The interface uses a globe and places features on the
surface of the earth.

d. Information about ArcGIS products can be found at esri.com
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2. GIS – Geographic Information Systems
a. GIS is basically a way to take multiple spatial features and lay them over each other.
b. Think of GIS as a digital form of laying transparent sheets with a different data types on
each sheet over each other.
c. Data layers can be queried, created, modified based on other layers and layers can even
be mathematically calculated with other layers.
d. GIS can produce cartographic maps.
e. There are two types of data in GIS
i. Raster data is anything in a grid type of format such as photographs or most
other images.
ii. Vector data includes anything that is represented by points, lines or polygons.
Vector layers are often referred to as feature layers. The type of feature layer
that is most common is a shapefile.
f. Meta-data is data about data. This means for an aerial photo the meta-data would be
information about what equipment was used to take the photo, who took it, methods
used, time and date of the photo.
g. Attribute data is data associate with features. For vector data the attributes often include
things like; for a legal sections layer, township, range, and section numbers. It is found
in a table format called an Attribute Table (Theme table in the old ArcView 3x) and the
Rows represent the different features like polygons and the Columns represent fields
such as township, range or section descriptions.
3. The ArcMap screen is divided into two parts, The right part of the screen is the data frame
where physical map elements will be displayed and dealt with. The Left side of the window is
the Table of Contents menu where the different files that have been added to the map can be
seen and toggled on or off. Symbology and properties for each layer can be changed in this
menu

4. Context menu – As with most windows based programs, users should get used to using context
menus. A context menu is the menu that appears when you right click on something. This
option has many uses including many shortcut commands. Properties menu and the attribute
table for layers can be found by right clicking on the layer in the layers menu. If you are
looking for an option to do something with a layer or some aspect of the program, try right
clicking and most often you will find a handy tool.
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5. Views - On the view menu you can switch between data view and layout view.
a. Data view is used for most work and maximizes the working space.
b. Layout view shows how the map will be displayed on a page. The actual map extent is
limited to the view of the “data frame” everything else other than the data frame is in a
fixed position much like a Microsoft word document. Everything in the data frame will
be movable and you can set the scale and extent to suit your needs. For an easement
“Exhibit A” document, all the verbage will be in the layout view and the map that you
create will be located in the data frame in the center of the document.

6. Extensions are sub programs providing tools for specific uses. The extensions can be enabled
under the tools menu. Once enabled the toolbars for those extensions can be turned on or off
under the View menu.

7. XTools Pro – XTools Pro is an extension toolbar for ArcMap. It has many handy tools and
common tasks. XTools Pro can be used as a quick way to create a new shapefile which is
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normally done using ArcCatalog. XTools Pro also can calculate area, length and perimeter of
features easier than manually entering the formulas in the attribute table.
a. XTools Pro can be downloaded and a trial version used for free at
http:\\www.xtoolspro.com\
b. Contact your regional FWS GIS coordinator for copy of the full license.
c. Customize the XTools Pro toolbar to make sure the 4 tools you will use most often are
on the menu including start editing, open attribute table, create new feature
class\shapefile & calculate acres. These buttons will be much faster than traditional
methods for each of the tasks.

8. Help Menu – The help menu in ArcGIS is very useful. It provides fairly clear directions for
most applications. A Google search online may also turn up helpful results.
9. Data – Spatial data is needed for many tasks. Most spatial data can be obtained from the
HAPET office or common public data can be downloaded from many different web sites
including:
a. GeoCommunity – http:\\data.geocomm.com\
b. WebGIS – http:\\www.webgis.com
c. Data Gateway USDA NRCS- http:\\datagateway.nrcs.usda.gov\
d. Google search for Free GIS Data in your area.
e. U.S. Maps & Data - http:\\www.geodata.gov\gos
f. SD Dept. of Env.i & Natural Resources - http:\\www.sdgs.usd.edu\register\
g. Discover ND - http:\\www.nd.gov\gis\
10. GIS easement mapping data sources your office should have before beginning mapping:
a. Index of all photos available – Use county or district PLSS Sections layer & in ArcGIS,
open the attribute table & create at new column for each year photography is available
and using selection & editing functions fill in the appropriate photo index number for all
photos in all years & all sections. Later using the “i” Identification tool you can click on
any section and have a list of all photos available to import for that location.
b. Historic B&W photos from 1950’s-1970’s. These will have to be scanned in &
georeferenced. (Should be available at your WMD, State or Realty office)
c. Color Infrared NWI slide film photos from spring of likely close to 1978-1981. (Should
be available at your WMD, State or Realty office)
d. B&W DOQ photos in county mosaic from the mid 1990’s
(http:\\datagateway.nrcs.usda.gov\)
e. FSA county mosaic photos from 2003-2006 and any other years available.
(http:\\datagateway.nrcs.usda.gov\)
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f. Any other air photo resources available at your location. Each year look for new
resources that may be available to continually improve your library.
g. NWI data – Must have NWI point, line & polygon data. Use this data only as an
indication of a possible location for a wetland but do not rely on NWI as a definitive
answer to the presence, absence, shape or size of a wetland. (HAPET or nwi.fws.gov)
h. County DRG (Digital Raster Graphic) Topo map of the county.
(http:\\datagateway.nrcs.usda.gov\)
i. DEM (Digital Elevation Model) data for area. Often available in quads or quarterquads. Get lowest resolution possible (10m in many areas). Can convert raw data (from
internet) to TIN’s (Triangualr Irregular Network) to view 3D of landscape and see basin
depressions. See ArcGIS 3D Analysis or Spatial Analysis Toolbars and help menu.
(http:\\datagateway.nrcs.usda.gov\)
j. NRCS soil layer including hydric soils (http:\\soildatamart.nrcs.usda.gov\)
k. PLSS (Public Land Survey System) Sections layer with Township, Range & Section
(HAPET)
l. USFWS Easement Layer available from HAPET
m. Land cover classification maps. ((http:\\datagateway.nrcs.usda.gov\ and other version
by HAPET)
n. Other useful data may be cities, cultural points, roads and ponds, lakes & rivers layers.
11. Toolbars – There are many toolbars in ArcMap. They are organized by category. You may
choose which ones you want displayed and where to put them. Custom toolbars can also be
created.
a. Add or remove toolbars by right clicking in the toolbar area or choose from the
View>Toolbars menu.
b. The most common toolbars will be: Main Menu, Standard, Drawing, Editor, XTools
Pro, Layout, Labeling, Georeferencing and ArcPad toolbars.

c. Toolbars can be moved by clicking and dragging the vertical raised bar at the end of the
toolbar and drop the toolbar where desired on screen.
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d. Customizing toolbars can be helpful. If there are only one or two tools you use regularly
on a toolbar you may not want to waste screen space by displaying the whole toolbar.
i. To add single buttons choose customize from the View>Toolbars menu. Under
the commands tab find the tool button you want to add and click and drag it to
the desired location.

ii. To delete an existing button you don’t use, while in the custom mode, right click
on the tool button you don’t want and choose delete

12. Map File Types – Map files store the map you create. All GIS files are only linked to the
document so the file structure locations must be preserved or links to various GIS files will not
work. The only imbedded parts of the document are text and drawing symbols.
a. Map Template - *.mxt
i. Templates are useful for when multiple maps will be created using many of the
same basic features and layout elements. Template creation will save setup time
in redundant tasks and ensure uniformity. In easement mapping a template is
made for each county and contains all the common data used for that county as
well as contains the “Exhibit A” document text in the layout. Do not save final
maps as templates. They are only used as a starting point to create other maps
from. Templates may be thought of as a Parent document while the maps created
from it are Child documents.
ii. Import all layers that will be common to all child maps.
iii. Change symbology, labels, color or style to of features to the way you want it to
appear in future maps.
iv. Add any permanent text or objects to the layout view (For “Exhibit A” easement
maps you can get the layout verbage from the Devils Lake office or type it
yourself from an existing document, see example at the end of this document)
v. Choose the Save As command from the File menu and under Save As Type
choose ArcMap Templates (*.mxt) and choose the appropriate location then hit
Save.
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b. Map Documents - *mxd
i. Map documents are the main map file. They can be created from a template or
as a new blank document. This is similar to a “Project” in old ArcView 3x
ii. To create a new map choose from the startup screen or if you are already in
ArcMap choose New from the File menu.

iii. To open a new map from a template use the same method of opening but choose
A Template instead of a Blank Document.
iv. From Windows Explorer you can also double click on a template file and it will
open a new mxd document using that template. This may be simpler for many
users. You can place a shortcut icon for commonly used templates on your
desktop for convenience.
v. DO NOT use the File>Open command to open a new map from a template or
you will be editing the original template (mxt).
vi. To open an existing map created earlier choose Browse for map on the startup
menu or Open on the File menu.
vii. If you create a new map from a Blank Document or template use the File>Save
or Save As command to save your maps as a Document File *.mxd
c. ArcView Project
i. ArcView 3x projects can be imported in ArcMap using the File>Import from
ArcView command.
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ii. In ArcMap you can only have 1 Layout so if the ArcView Project had multiple
layouts you have to choose which one to use. Multiple views can be imported as
multiple “data frames” but to lessen the confusion it is recommended that you
only import the one you need. If you need multiple layouts import and save each
layout as a separate map document.
iii. Maps are only forward compatible. ArcMap 9x can open all old ArcView files
but ArcView will not be able to open *.mxd files. Many of the core linked files
such as shapefiles created in ArcGIS however, should be able to be imported
into older versions of the program.
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Digital Easement Mapping
File Naming & Data Structure
•
•

•

•
•

•

File naming is very important!
GIS files can easily overwhelm you and data can be lost if not organized. For example each
shapefile used for drawing wetland boundaries consists of 6 different files. Aerial photos
usually have at least 4 files for each image. Within GIS you will only see one file but in the
background there are many more involved. With the large number of resources and other data
that make up each easement map you may potentially have over 100 files involved.
Consistency is also important. Currently data is not being consolidated or shared between field
stations, however with advances in technology and networking there may be a time when all
FWS data is shared off of one central server. The more consistency we have between stations
the easier an eventual transition to centralization would be.
The more files in each folder there are the slower the computer will be when adding data. Use
sub-folders to further divide data down for organization & speed.
Intuitive & descriptive file names are important to avoid confusion! Don’t be afraid to rename
data that you receive from other resources if it is not intuitive. For example FSA aerial orthoimagery is often in an index file name when downloaded from the internet such as
oth100236.sid. To the average person this means nothing. Use ArcCatalog and rename it to
something intuitive such as 2003Benson-FSA.sid.
Important!! Use ArcCatalog to rename GIS files, NOT Windows Explorer. GIS files often have
multiple files with the same name but different extension that make up 1 GIS file. All parts of
the file have to be renamed the same or the file will not work. ArcCatalog simplifies this by
displaying all parts of the GIS file as one. In ArcCatalog just right click on a file and choose the
rename option.

Example File Structure:
G:\ (Root drive, this could be a network drive. The letter “G” is often chosen to intuitively indicate
GIS drive but users can use any letter they want)
1. G:\Digital_Mapping\ (Everything for mapping easements will be stored in this one folder so if
the data ever needs to be moved or backed up you just copy 1 folder. Non-Easement mapping
data should NOT be stored in this folder such as WPA management data)
a. G:\Digital_Mapping\Documents\ (Any documents associated with easement mapping
such as reference material like this tutorial or the easement manual can be stored here)
b. G:\Digital_Mapping\MapLayers\ (All vector layers will be stored here including the
following data)
i. G:\Digital_Mapping\MapLayers\DFMDrains\ (Any approved drainage lines are
stored here. Use County Names as sub-folders and name the file by the easement
number-drain such as “189X-drain.shp” ; See Wetland Example for further file
structure)
ii. G:\Digital_Mapping\MapLayers\DFMWetlands\ (Any approved drained
wetland basins are stored here. Use County Names as sub-folders and name the
file by the easement number-DFM such as “189X-DFM.shp” ; See Wetland
Example for further file structure)
iii. G:\Digital_Mapping\MapLayers\EasementBoundary\ (Store Easement
Boundary shapefiles here. Use County Names as sub-folders and name the file
by the easement number-boundary such as “189X-boundary.shp” ; See Wetland
Example for further file structure example)
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iv. G:\Digital_Mapping\MapLayers\Sections\ (Section boundary shapefiles can be
stored here. Since legal descriptions don’t repeat you don’t need sub-county
folders. Name the files using legal description of “T”Township-Range-Section.
Example: “T152-62-23.shp”
v. G:\Digital_Mapping\MapLayers\Wetlands\ (Store Wetlands protected by the
easement here. This will be the layer you draw on. Name the file by the
easement number-wetland such as “189X-wetland.shp”)
1. G:\Digital_Mapping\MapLayers\Wetlands\Countyname\ (Folder for
each county)
a. G:\Digital_Mapping\MapLayers\Wetlands\Countyname\Easemen
t#-wetland.shp (Shapefile for each easement)
c. G:\Digital_Mapping\Maps\ (Store all map documents here. Use county names as subfolders and name each map based on its easement number such as “189X.mxd”. Map
templates can be stored in this folder or county sub-folder as well. Use the county name
as the file name such as “Stutsman.mxt”)
d. G:\Digital_Mapping\MapLayers\Photos\ (Store all aerial photos in this folder and
county sub-folders as well as photo year sub-folders, use a index number for the file
name such as “001.jpg”)
i. G:\Digital_Mapping\MapLayers\Photos\Countyname\ (Photos that cover the
entire county such as the 2003-2006 fsa ortho- imagery can be stored in the
county folder without a sub folder. All other photos that only cover a few
sections should be in sub-folders based on year)
1. G:\Digital_Mapping\MapLayers\Photos\Countyname\Year\ (If there is
more than one photo resource for a particular year then differentiate in
folders with year and other indicator such as \1980BW\ and \1980NWI\
e. G:\Digital_Mapping\MapLayers\Scan\ (Use this folder and county sub folders for any
maps you scan in to use with your mapping such as a conventional paper map that you
want to scan, georefrence and use as part of you mapping resources.)
f. G:\Digital_Mapping\MapLayers\Topography\ (Use this folder sub-folders to store
topographic data. DRG or Digital Raster Graphic maps are available by county for free
download and show topo lines. DEM data is often available by county or by
quadrangle. Raw DEM data can be converted into TIN or Triangular Irregular
Networks which takes a little more processing time when setting up your mapping
system but is worth it for a 3-d view of the landscape in the mapping process. Use the
3d-analysis or spatial analysis toolbars to convert the data to TIN’s. Durning
conversion if you find an option for “z-tolerance” then lower numbers mean more
detail. Use sub-folders as appropriate since data is not always organized by county)
2. Other general data such as landuse or landcover layers, NWI data, soils data or any other
mapping data that you may use might already be available on your office server in another
location. You can either use the data where it currently is or move or copy it into appropriate
location in the Digial_Mapping folder file structure.
Relative vs. Full path Names
1. GIS maps merely store a list of links to the data you have in the map. A shapefile or aerial
photo you add to the map is not actually stored as part of the map (mxd) file but just a link to
where the file is located. Therefore you can have one shapefile that is linked to 100 or more
different maps and if you make a change to that shapefile in one map then you will see that
change in all other maps.
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2. ArcGIS can store the location information to a file in 2 different ways
a. Full Path names means it will store the entire path of the files.
i. For example a wetland easement boundary file would be stored as
G:\Digital_Mapping\MapLayers\EasementBoundary\Benson\189Xboundary.shp
ii. If any part of that path changes such as a folder name is changed or if all data is
moved from the G:\ drive to the S:\ drive then ArcGIS will no longer be able to
find that piece of data and the link will be broken. This is indicated by a red
exclamation point next to the lost data in your map.
b. Relative path names means the path to the data is stored relative to the location of the
map document or mxd file.
i. For example:
ii. If the map document is stored in G:\Digital_Mapping\Maps\Benson\189X.mxd
iii. And the easement boundary is stored in
G:\Digital_Mapping\MapLayers\EasementBoundary\Benson\189X-boundar.shp
iv. Then the path that is stored in the map document is
\Digital_Mapping\MapLayers\EasementBoundary\Benson\189X-boundar.shp
v. Notice the is no drive letter
vi. It stores the path down to a common folder between the map and the data file.
vii. This is important because if the entire G:\Digital_Mapping\ folder were moved
to the S:\ drive or move inside another folder or other location then all the links
in the map would still work.
3. To turn on Relative Paths option in ArcMap
a. Go to the File>Document Properties menu.
b. Click on “Data Source Options”
c. Click the radio button called “Store relative path names to data sources
d. If you want this to be the default for all future maps then check the box called “Make
relative paths the default for new map documents I create”
e. Click OK and OK again.
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Photo Scanning
(Exact details vary by scanner & software used)
1. Pull photos to be scanned
2. Open Adobe Photoshop or other image editing software
3. Select File\Import\ Choose Scanner
4. In the scanner window set all settings
a. Choose Color or Grayscale depending on your photo type.
b. Resolution: Choose 600dpi (Good for 4in:1mile scale or use higher for smaller scale)
c. Size: Crop in scanning wizard or crop later in Photoshop to extent of photograph. Image
may scan faster if you crop before doing the final scan.
5. Place photo on platen surface with North at the top
6. Choose scan then return to Photoshop (You may need to close the scanner window)
7. Use the crop tool if needed to crop the image
8. Auto adjust the color and contrast by hitting ctrl+Shift+L in Photoshop
9. Adjust the brightness if needed by hitting ctrl+L and move the center adjustment arrow to set
appropriate brightness level.
10. Save the photo as a jpg file in the G:\Digital_Mapping\Photos\CountyName\Photoyear folder.
Use the photo index number written on the photo as the file name such as 001 (for a ACSC
B&W photo). If asked for quality, choose high or maximum.
11. Notice for Transparent slide or negative film you will need a scanner with specialized adapters
and backlighting.
12. Create an Index for all scanned images in your library. In ArcGIS you can use the PLSS
Sections layer and add a new column to the attribute table for each photo year then enter the
photo numbers for each section as you scan them.
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Map Document Setup
(This outline refers to specific paths & files used at the DLWMD Office. Other locations may vary)
1. Refer to the earlier section on Map Templates. It is Highly recommended that map templates be
created for each county that your office is working in to maintain consistency and speed up the
map making process. Each template should contain all data & photos that will be common to every
easement map in that county as well as the “Exhibit A” language in the layout.
2. If you don’t use a template then skip the next couple steps and create a new map and add all needed
data and layout components before continuing.
3. Open ArcMap and choose template

4. If ArcMap was already open then choose New under the File menu.
5. Click on the folder icon to open the template for the chosen easement in the
G:\Digital_Mapping\Maps\Countyname\Countyname.mxt

6. Using the Save As command on the File menu and save the map document under
G:Digital_Mapping\Maps\Countyname\Easement number.mxd
7. Navigate to the chosen easement. The red lines represent the sections and have the township range
and section numbers labeled in each section. The yellow lines represent easement boundaries and
the tract number for each easement is labeled.
a. Navigate visually using navigation tools:
By clicking these buttons the map will be zoomed in or out once
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The magnifying glass can be used to click in a spot to zoom in or out. It also
can be used to select a desired area to zoom in to.
The Pan tool is used to click and drag the data frame side to side or up and down.
These buttons can be used to return to the last view or the next view.
b. You can also use the select by attributes option to find the easement.
1. Under the selection menu choose Select by Attributes
2. For Layer choose Easements
3. Method choose create a new selection
4. In the list of fields double click on “TRACT_NO” so it shows up on the
formula window below.
5. click = an it will appear in the formula window
6. Click Get Unique Values button
7. Double click the easement number you are working on so it shows up in your
formula window
8. Once the selection formula is built click Apply or OK

9. The selected easement should appear highlighted and in turquoise
10. Right click on the easement layer and under selection choose Zoom to
Selected Features.
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8. Create Easement Boundary
a. If you used the navigation tools to find the easement instead of the selection method
then select the easement with the selection tool
. If the easement has more than one
part then select all parts of the easement by holding down the shift key while selecting
multiple polygons.
b. Once all parts of the easement are highlighted, right click on the layer in the left menu
and click on Data and Export Data.

c. Click on the folder icon
and choose the output location
G:\Digital_Mapping\MapLayers\EasementBoundary\county name\easementnumberboundary and save it as a shapefile. (Example: 189X-boundary.shp)
d. Hit yes when asked if you want to add the new feature to the map.
e. Slow click twice over the name of the new file you just created in the table of contents.
Rename it “Easement Boundary”. This is not necessary but makes the display more
intuitive
f. Left click on the colored box below the easement boundary and set the symbol to a
hollow yellow with outline set to 1.

g. Check the legal description of the Easement Boundary against the easement contract. If
the polygon and the description does not match you will have to edit the polygon layer
or make a not to edit it in the drafting phase. Editing details outlined in late sections.
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9. Create Section Layer
a. Using the same selection and export process as in step 6. Select a single section that the
easement is within and export it to G:\Digital_Mapping\MapLayers\Sections\county
name\ttownship-range-section (Example: t157-58-20).
b. If the easement covers more than one section the repeat the process for each section
making a different shapefile for individual sections.

c. Add the new layer to your map.
d. Click on the colored box below the section layers you just created. Change the symbol
to a hollow 2 point black outline.
e. If multiple sections were involved in the easement, change all to the same symbol.
f. Uncheck the box next to the section layers you created to make it non-visible. You will
not need these section layers until the map printing stage.
10. Import and Geo-reference photos
a. Standard photos for the county should already have been added to your map from the
template and should include mid-1990’s DOQ, FSA 2003-2006 and any other common
photos.
b. During the initial setup phase of the mapping program, your office should have used a
PLSS sections layer and create an index of all photos available in every section. If this
is not available you will have to use an alternative photo index.
c. Select the identify tool

and in the layers menu choose “Sections”

d. Click on your map over a section containing the easement. In the attributes of the
selected sections is an index of photos available for that section. Record the photo year
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and number on the Easement Mapping References Form. Photos that should be
available in the index should include something from the ASCS 1950’s, 60’s, 70’s,
NWI (1979-80), and possibly BOR1997.

and find the photos you need under
e. Click on the Import icon
G:\Digital_Mapping\Photos\countyname\photoyear\photonumber.jpg
f. If the photo appears in the right place when imported then it is already georeferenced
and you can move on to the next photo.
g. Check to see that the Georeferencing toolbar is visible. If not then insert it under the
View\Toolbars menu.
h. On the Georeferencing toolbar select the layer (photo) you wish to modify.

i.

Zoom or pan to the approximate area where you think the photo will belong. (Use the
FSA photo and the sections layer for reference) On the Georeferencing toolbar menu
select “Fit To Display” which will scale and display the photo to your viewing area.
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j. Click on the “Add Control Points” button
on the Georeferencing toolbar.
k. Click on a distinctive visible point on the photo (preferably the corner of a section most
often found where 2 roads meet). You can zoom in or out or pan to better select your
point if needed or use the Magnifier tool under the Window menu

Corners of Section

l.

Using the “Add Control Points” tool click on the corner of the Section layer that
corresponds to the point you selected on the aerial photo or use the same point on a
orthorectified FSA photo.

m. Repeat the process for adding control points to the image until at least 4 points are
achieved.
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n. If a clear section corner is not visible and no other section corners are available to get
your minimum of 4 points, then alternative features may be used. Control points could
be made linking permanent features such as road intersections, rock piles, or buildings
that are visible in both the photo you are Georeferencing and a pre-referenced FSA
photo.

o. Links may be removed if needed by selecting it in the “View Links Table” found on the
Georeferencing toolbar. The selected link will turn yellow. Click the X to remove it.

p. The control points should be spread out over the entire photo. For photos that cover
multiple sections (Such as the B&W), place control points throughout the photos, not
just in the section with the easement. 4 square mile photos should have at least 5 control
points. The first three control points can not be in a straight line or the photo will distort
due to problems in triangulation calculations.
q. To remove the most distortion from the photos obtain 8 or more control points spread
throughout the image and choose 2nd order Polynomial under the Transformation option
on the georeferencing toolbar. The more points you have the more distortion will be
removed. If you have 12 or more points try the 3rd order polynomial. The 2nd and 3rd
order transformations do not warp the image uniformly so you must have evenly
distributed control points so some parts of the image may be off.
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r. Once all 4 or more control points have been added, select “Update Georeferencing” on
the Georeferencing drop down list.

s. To remove the control points that may still be visible on the photo, select the next or a
different layer in the Georeferencing layer list.

t. Repeat the process for all un-georeferenced photos.
11. If topographic data is available for the area you can import it. If topographic data for the whole
county is available it should have been in the template such as DRG maps. If you data is
organized by USGS quadrangles turn on the quads layer to see what the quadrangle name is for
the area covered by the easement.

a. Click on the import icon
and under G:\Digital_Mapping\topology\tin\quadname
select the topology layer for that quadrangle. (Paths may vary)
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12. Create a new polygon feature class shapefile by clicking the create feature class icon
on
the XTools Pro toolbar. This will be used as the layer to edit and draw wetlands with later.
Alternatively new shapefiles can be created in ArcCatalog under File>New>Shapefile
and save it as
a. Choose the output location by clicking the disk icon
G:\Digital_Mapping\MapLayers\Wetlands\countyname\easementnumber-wetland.shp
and save it as a shapefile (Example: 189X-wetland).

b. Click next
c. On the shape field be sure to select Geometry type as polygon

d. Check to see that the appropriate Projection is defines (Normally
NAD_1983_UTM_Zone_14N for most of ND)
e. Click Next > then Finish
f. Slow click twice on the name of the file you just created in the table of contents.
Rename the layer “Wetlands”. This is not necessary but makes for a more intuitive map.
Notice this does not actually rename the file itself but just how the name is displayed in
ArcMap.
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g. Click on the colored box below the “Wetlands” layer and choose a hollow 1 point blue
outline.

h. Use the same process to create a DFM linear drain layer and a DFM wetland layer if
needed (select polyline under geometry type for the linear drain) and save it as
G:\Digital_Mapping\MapLayers\DFMDrains\countyname\eas#-drain or
G:\Digital_Mapping\MapLayers\DFMWetlands\countyname\eas#-DFM
13. Right click on the Easement Boundary layer and choose zoom to layer

14. Turn off all other layers (un-check boxes

) except Wetlands and Easement Boundary.

15. Save changes to the document before closing by clicking the save icon
16. Close ArcMap or click New on the File menu to start the next easement setup or move on to the
Draft mapping section to continue with mapping wetlands.
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Digital Draft Mapping of Easements
Using ArcGIS 9 with XTools Pro
(This outline refers to specific paths & files used at the DLWMD Office. Other locations may vary)
1. Open ArcMap and choose an existing map and browse for the map or if the program is already
open then choose File>Open. Find the easement file that was created during the setup process.
G:\Digital_Mapping\Maps\Countyname\easement number.mxd

2. Double check the legal description of the easement file with the Easement Boundary polygon
displayed onscreen.
a. If the description matches you may move on.
b. If the description does not match you must edit the Easement Boundary.
i. Under the Editor menu choose start editing.

ii. Choose the folder
G:\Digital_Mapping\MapLayers\EasementBounday\countyname
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iii. In the Target menu choose Easement Boundary

iv. Or you can easily start editing using the XTools Pro toolbar. Select the layer you
want to edit (Easement Boundary) in the table of contents and click the start
editing button on the XTools Pro toolbar

.

v. Use the edit tool
to select the polygon that is wrong.
vi. Hit delete on your keyboard
vii. Use the sketch tool
to draw a new polygon representing the correct
easement boundaries
1. Use sections layer and other georeferenced photos for visual references
for the boundaries.
2. To get more exact when drawing you can use the snapping option under
the Editor menu to snap your line to other layers such as the sections
layer. Also while drawing you can right click and choose options for
entering in exact line length (2640ft=1\2mi) or exact direction or
deflection.
viii. When finished, choose save edits and stop editing from the editor menu.

3. Draw wetland basin boundaries.
a. On the Selection menu, choose “Set Selectable Layers” and unselect all but the
“Wetlands” Layer
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b. This can also be done from the selection tab at the bottom of the table of contents. OR if
you use XTools to start editing then this step will be done for you already.

c. Select “Start Editing” from the editor drop down list. If given a choice of which folder
to edit files in choose g:\digital_mapping\maplayers\wetlands\countyname

d. Make sure wetlands is selected in the target menu

e. OR you can easily start editing using the XTools Pro toolbar. Select\highlight the layer
you want to edit (Wetlands) in the table of content and click the start editing button on
the XTools Pro toolbar
f. Zoom
1:4,000

.

to a wetland you want to map. Map between the scale of 1:1,000 and

g. Using the sketch tool
will place a vertex.

, draw polygons around the desired boundaries. Each click
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i. Various available layers and photos may be toggled on or off during the sketch
as well as the zoom or pan features may also be used.
ii. Draw basin boundaries based on what you believe is the best representation of
the wetland boundaries based on all available tools. Use vegetation changes,
water levels or other visual signatures. Draw to the maximum reasonable
expansion of the wetland boundary and consult the easement manual for other
current policies. When using color infrared, red is chlorophyll and black is water
or moisture and light colors are dry soil or dry vegetation. Use topography,
NWI, soils or other data as indicators of places a wetland may exist but don’t
map solely on data “suggestions” of a wetland.
iii. While sketching, vertices may be deleted by right clicking on the desired vertex.
The entire sketch can be deleted if you are unhappy with the way it was drawn.

iv. The F8 key turns on\of streaming mode
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v. The F2 key or a double click finishes the sketch
vi. Holding Z key will toggle to the zoom in tool
vii. Holding X key will toggle to the zoom out tool
viii. Holding C key will toggle to the pan tool
h. Edit polygons if needed
i. Use the edit tool
to select polygons and move or delete them
ii. Other edit options are available on the editor dropdown menu or the type of
editing function can be changed in the editing tasks menu.
1. To merge polygons use the edit tool to select 2 or more polygons that
touch or overlap. Once selected choose merge on the editor menu. This
will combine 2 polygons into one and remove overlapping boundaries.

2. Clip command can be used to cut one polygon with another (like a
cookie cutter effect). Draw a polygon (cookie-cutter) over the area you
want to cut out of another pre-existing polygon (cookie dough). Make
sure only the polygon you want to cut with is selected. Choose Clip from
the editor menu. Delete the polygon you used to clip with. This clip
function also works for creating donut types of features such as cutting
out islands from the middle of a wetland.
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3. Reshape features is found on the Task list. Select the polygon you want
to edit

to draw the area
To trim off parts of a polygon, use the sketch tool
you want to trim. The start and end points of the trim line must be
outside the polygon.

Double click to finish the trim or hit F2.
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To add to parts of a polygon, use the sketch tool
and Reshape
Feature to draw the area you want to add. The start and end points of the
trim line must be inside the polygon.

Double click to finish the trim or hit F2

4. To create two or more polygons from one polygon the Cut Polygon
Features tool can be used. Use the edit tool
cut.

to select the polygon to
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Using the sketch tool
, draw a line across the part of the polygon where
you want to split it. Make sure the start and end points are outside the
polygon.

Double click to finish the cut or hit F2. You have two separate polygons.

i.

When finished drawing choose “Save edits” and “Stop Editing” from the editor toolbar.
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4. Create DFM wetlands & Drains if they exist in the easement file.
a. If a DFM wetland or drain layer was not created in the setup process but is needed you
on the XTools Pro menu. Notice you
can click on the Add Feature Class button
normally need two files created. One for the DFM wetland and one for the Drain line.
Click on the file path button
to designate the location the file will be saved under
G:\Digital_Mapping\MapLayers\DFMDrains\countyname\eas#-drain or
G:\Digital_Mapping\MapLayers\DFMWetlands\countyname\eas#-DFM

b. Choose polyline for a drain or polygon for the DFM wetland under the shape geometry
type and create the file.

c. Once the DFM Wetland layer is created, slow click twice on the text in the table of
contents and rename it DFM Wetlands. This is not necessary but makes for a more
intuitive display.
d. Change the DFM symbol display by clicking on the colored symbol below the DFM
layer in the table of contents menu. Choose hollow 1 point black outline then choose the
properties button
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e. Choose outline, and scroll down to the Dashed 2:2 with a 1 point width. Hit OK 3 times.

f. Draw in all DFM wetlands on the map as you did with the wetland layer.
g. Once your Drain line is created, click on the line symbol in the layers menu to change
the symbol type. Scroll down through the preset symbols to find the “Arrow at End”
style and change the width to 1 point.

h. Slow click twice on the layer name for the drain you created and rename it “Drain”.
Again this is not necessary but makes for a cleaner display.
i. Using the editor function as was done with drawing basins, edit or draw DFM drain
arrows as needed. Save edits when finished.
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5. Print a copy of the map showing all drafted wetlands & DFM’s along with an aerial photo
background to be used in the Final Review process.
6. Zoom to Easement boundary Layer and turn off all layers by un-checking the boxes
except the following layers: Wetlands, Easement boundary and any DFM drains
.
7. Save the map
8. Fill out the Easement Progress form and send it to be approved

File Review for Mapping Easements
A File review of the easement file should be conducted once the map is drafted. The file review should
be done by individuals experienced with law enforcement of easements. The reviewer should look at
all history of the easement. Look for any circumstances relating to any particular wetland on the
easement. Past history may indicate confirmation of presence or absence of wetland basins through
ground visits. History of enforcement may indicate whether a particular basin can or can not be
protected. Generally if protection of a basin was given up in the past (more than a temporary permit)
then it can not be protected in the future and should be left off the final map. Also if a basin was
protected due to a violation or request in the past then it should be protected in the future. Make all
appropriate indications and notes on the draft map. Approver will use these notes to ensure basins with
a history are protected appropriately.
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Digital Map Approval of Easements
Using ArcGIS 9 with XTools Pro
(This outline refers to specific paths & files used at the DLWMD Office. Other locations may vary)
1. Open ArcMap and choose an existing map and browse for the map or if the program is already
open then choose File>Open. Find the easement file that was created during the draft process.
G:\Digital_Mapping\Maps\Countyname\easement number.mxd

2. Double check the legal description of the easement file with the Easement polygon displayed
onscreen.
a. If the description matches you may move on.
b. If the description does not match you must edit the Easement Boundary
i. See draft mapping instruction for how to edit polygons.
ii. If the easement boundary was made bigger you must send the map back to be redrafted to include wetlands in the new area.
iii. If the easement boundary was made smaller you must delete any wetlands or
portions of wetlands outside the easement. Directions for editing or deleting
polygons are found in the draft mapping section of this tutorial.
3. Review and edit wetland basin boundaries.
to wetlands within the map.
a. Zoom
b. Using all available tools and layers, determine if the wetland basin boundaries drafted
are the best depiction of the basin.
c. If a basin is found that does not have an accurate depiction then it must be modified or
if a basin is missing then it may be added.
iv. The polygon can be completely removed by selecting it with the editor tool
and hitting the delete key on the keyboard or right click over it and choose
delete.
v. Polygons can be modified or new ones created using the same steps from the
drafting process outline above.
d. When finished drawing choose “Save edits” and “Stop Editing” from the editor toolbar.
4. Check for any Drainage Facility Maps (DFM’s) on the easement.
a. If created during the drafting process, DFM’s should be visible with a dashed outline on
wetlands and a line with an arrow for drain lines.
b. If a DFM layer does not exist then one can be created using the process outlined in the
drafting section
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c. If a drain layer was created during the easement process you may review and edit it if
needed. If was not created, use the drafting directions to create the DFM drains
5. Review any notes from the file review. MAKE SURE wetlands with a history are protected
appropriately on the final map!
6. View and Edit the Attribute Table
a. Calculate wetland area using the XTools Pro extension.
i. On the XTools Pro menu under table operations, choose Calculate area. Or if
you placed the acres button on the XTools Pro toolbar just hit the button.

ii. Make sure the right layer is selected and leave all other parameters checked and
hit ok. Acres are the only value you need so if you don’t want the extra fields
then uncheck them.

iii. Specify Output Projection option is only needed if the data did not already have
a projected coordinate system defined.
iv. If size or shape of the polygons are changed after the area calculation then the
area calculation must be re-done. Area and perimeter values do NOT
automatically update while editing.
v. If XTools Pro is not available, acres can be calculated directly in the attribute
table. See the help menu for details.
b. To view the values for each polygon either use the identify tool
attribute table by right clicking on the desired layer.

or open the
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c. To view total acres, right click on the title cell of the acres column and choose Statistics.

d. The Sum value is the total acres for all polygons. Notice!: If any polygons are selected
it will only calculate statistic for the selected features. Also if the layer does not have a
Projected coordinate system defined then acreage values will be wrong.

e. Compare the total mapped acres to the summary acres for that easement.
f. Use the Easement Summary Information excel spreadsheet located in
G:\Digital_Mapping\Documents\Easement Summary Info.xls & enter the mapped acres
in the green mapped acres column. All other values will automatically be calculated and
tell you if you are within summary acres. If a spreadsheet is not setup you must
manually compare the numbers or download the example sheet from:
https://manage.fws.gov/s-ftp_Region6_upload/DevilsLake/Easement_Summary_Info.xls
g. If mapped acres/error range are at or under the summary acres then you may move on.
h. If mapped acres are over summary acres then:
i. Review questionable basins and remove them if upon re-evaluation you decide
they are not well defined basins or could be a feature other than a wetland basin.
ii. Basin shape or size may ONLY be modified if warranted by reviewing the file
with a second approver, introduction of new evidence and / or visiting the site
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i.

on the ground. Size or shape CAN NOT be modified merely to fit within
summary acres but ONLY to better define the true basin boundary.
iii. Once the previous two setups are completed, again compare mapped acres (recalculated if modified) to summary acres.
iv. If the mapped acres are at or under summary acres then you may continue.
v. If mapped acres are over summary acres then mapping error range must be
calculated using the spreadsheet or by this formula:
1. Error range = Mapped acres plus or minus (10% of mapped acres)
vi. If the mapped error range encompasses the summary acres or the entire range is
below summary acres then you may move on.
vii. If the mapped acreage is still over then entire basins must be deleted based on
the removal criteria in the easement manual until mapped acres are at or below
summary acres, or until the mapped error range encompasses the summary
acres. Generally remove basins that would be future health & safety issues,
difficult to protect or basins that don’t need as much protection.
Once mapped acres are consistent with summary acres you may move to the next step.

7. Once all features in the map have been reviewed and approved the map should be saved
8. Throw out any printed drafts in the file to avoid future discrepancies against the finalized
version.
9. Update the Easement Progress Form and continue to the finalization and printing stage.
10. Once wetlands are all in their final form the file must be protected.
a. The easement does not specify specific acreage associated with individual basins but
rather protects total acreage purchased by the contract. Digital files must reflect that.
b. First start editing the wetlands layer
c. Right Click on the Wetlands layer in the table of contents & choose Selection>Select
All
d. Once all wetlands for that easement are selected click on the dropdown menu on the
editor toolbar and choose the “Merge” option and hit OK.
e. Stop editing & save edits.
f. Once merged into one feature, open the attribute table for the wetland layer and right
click on any of the column headings associated with area calculations such as “Area”,
“Acres”, “Hectares” etc and choose “Delete field”.
g. Close the map
h. Open Windows Explorer and navigate to the location where the wetland layer for that
easement are saved
G:\Digital_Mapping\MapLayers\Wetlands\countyname\easementnumber-wetland
i. Select all parts of the shapefile associated with that easement (everything with the same
name but will have different extensions).
j. Right Click and Choose Properties
k. Check the Box called Read-only and hit OK
l. Unless the finalized map is ever changed due to ground verification, mitigation or
other legal changes this file should never be altered. If users ever need to work
with wetland files then a copy should be made from the original but never edit the
original!
m. Ensure this protected copy of the shapefile is on a secure server with at least one
backup.
11. Continue to Map Finalization & Printing.
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Digital Easement Map Finalization
Using ArcGIS 9
(This outline refers to specific paths & files used at the DLWMD Office. Other locations may vary)
1. Open your map document created and edited in the previous steps.
2. Switch to Layout view by choosing Layout view on the view menu.

3. If the easement contains multiple sections you must create a separate map for each section.
Follow the next steps for each map creation of each section.
4. Uncheck all visible layers except the Wetlands, Section, and Easement layers and if and DFM’s
exist.

5. Edit the top text field by double clicking anywhere in the text. Input the correct fields for the
easement number, map number, township, range, section and legal description and check to see
the right county name is in place.
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6. Center the section in the display by right clicking on Section Layer and choose Zoom to Layer

7. Set the display scale to 1mile = 4 inches by typing 15,840 in the scale window

8. Label the section by right clicking on section layer and choose properties
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n. In the properties menu under the Labels tab, check the “Label features in this layer”
box, in the label field choose SECTION, and under the text Symbol choose Arial 26
point then hit OK.

o. If a halo is desired under around the label click Symbol on the Layer Properties
window, then click Properties in the Symbol Selector window, then Under the Mask tab
choose Halo 2 point.
p. If you wish to manually place the label click on The Inset menu and “Text”. Then type
your label number and to change the font type or size, double click on the text and
choose “Change Symbol”.
9. If the easement is within only 1 section you may skip this step. If the easement spans multiple
sections then you must clip the view to only one section at a time to keep the map looking clean
and anything outside the section will not be visible.
q. Click once in the middle of the data frame (near the section), this should display the
data frame extent (blue lines) and right click within that data frame and choose
properties.
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Check the Enable Clip to Shape box and choose 2 point outline then click specify shape

r. In the outline of features choose the layer of your section and hit ok the ok again

10. Change the Easement Boundary layer symbol by clicking on the symbol below the layer and
choose a hollow 3 point black outline.
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11. Change the symbol of all wetlands (non-DFM) to a 1 point hollow black outline.
12. Change the Section symbology to a hollow 2 point black outline if it is not already set.
13. If a DFM Wetlands layer exists and is not already a hollow dashed outline, open the Symbol
Selector by clicking on the symbol below the DFM text, then choose properties and choose
outline, and scroll down to the Dashed 2:2 with a 1 point width. Hit OK 3 times.

14. If a DFM drain layer exists, make sure it is a line with an arrow or change the symbol by
clicking on the symbol and scrolling down and choosing the Arrow at the End with a 1 point
width and color black.

15. Print the map on Mylar
16. Repeat the necessary steps for creating maps for any other sections of the easement.
s. Make sure to update the map # of # and the legal descriptions.
t. Zoom to the new section layer and clip the view to that section.
u. Set the scale to 1:15,840
v. Label the section number
w. Print the new map
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17. Save the map before closing
18. Update the Easement Progress Form
19. Drafter and Approver must sign and date the Mylar copies of the map.
20. A copy of the map should be sent to the appropriate land owner.
21. Once sent the Mylar should be transferred to the reality file along with a note to the file to
indicate a copy of the map has been released to the public.
22. Follow any other steps outlined in the easement manual.
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Pre 2009 Digital File Protection Procedures
Prior to the revision of this document in January 2009 wetland shapefiles for finalized easements did
not undergo the revised protection procedures. Changes include separating DFM wetlands into a
separate shapefile from the protected wetlands as well as merging the final protected wetlands into one
feature, removing area calculations and changing the file type to read-only. If you have finalized
wetland layers that have not undergone this procedure follow directions below for all files.
1. These protection procedures can be done from the existing map document for that easement or
can be done as a batch process in a new map document where you import all wetland shapefiles
for all easements you would like to protect.
2. For each wetland layer (Do each individually):
a. Start editing the wetland layer
b. If the contract has any DFM Wetlands Select all the DFM polygons
c. Right Click on the Wetland Layer in the Table of Contents and Choose Data>Export
Data and choose to only export selected features. Choose a location to save all DFM
Polygons and export those DFMs to their own shapefile in that location with a standard
naming convention. (G:\Digital_Mapping\MapLayers\DFMWetlands\)
d. Once the DFM’s are exported then delete them from the wetland layer for that
easement.
e. With DFM’s removed, Select all wetlands in that layer (Right click on the layer in the
table of contents and choose Selection>Select All)
f. From the Editor menu choose “Merge” and hit OK
g. From the Editor menu choose “Save Edits” & “Stop Editing”
h. Open the Attribute Table for that layer
i. Right Click on the column headings for any of the area calculations in the table and
choose delete (Includes columns such as Area, Acres, Hectares, Perimeter). You may
get a warning saying “This Action can Not Be Undone”. Continue since acres could be
calculated again using GIS tools if needed in the future.
j. Close ArcMap
3. Make wetland files Read-only
a. This will only work if the file is not in use so make sure the file is not open in ArcMap
b. Open Windows Explorer and navigate to the location the wetland shapefile is stored.
c. Select all files associated with that wetland shapefile. All files will have the same name
but different extensions such as (.dbf, .prj, .sbn, .sbx, .shp, .shx)
d. Right Click and choose Properties
e. Check the box that says Read-only
f. Hit OK
4. Never Remove Protection!
a. This is a final “Official” copy of the wetlands for that easement much like the signed
“Exhibit A” Map is. This should never be modified or edited unless easement
management procedures warrant permanently modifying or changing the map.
b. For general management and inquiries where individual wetland basins need to be used
in GIS a COPY should be made of the original and only unprotect and modify the copy.
5. Backup Data
a. Ensure that finalized protected versions of the easements are stored on secured servers
b. Ensure that your server has redundancy and has at least one backup system
c. Periodically a copy of crucial data should be backed up and stored off-site.
46

Using Finalized/Protected Wetland Shapefiles
1. Finalized wetland shapefile are never to be modified or have their protection removed
unless management or legal implications require that the map will be permanently
modified.
2. All general use of the wetland layer in which individual wetland polygons are needed may be
done from a COPY of the original file.
3. In Windows Explorer
a. Select all files associated with that wetland shapefile. All files will have the same name
but different extensions such as (.dbf, .prj, .sbn, .sbx, .shp, .shx)
b. Right Click and choose “Copy”
c. Navigate to an alternative location
d. Choose Paste
e. While all the newly pasted files are selected, Right Click on them and choose Properties
f. Uncheck the box that said “Read-only”
g. Hit OK
4. Open ArcMap
a. Either use a new map document or an existing map document that you want to use the
wetland files in.
b. Use the Add Data (+) sign on the toolbar to add the wetland layer (copied version).
c. All polygons are merged into one feature so you must unmerge them into individual
basins.
d. Start editing the layer
e. Use the selection tool to select the wetlands
f. Open the Advance Editor toolbar (Available from View>Toolbars>Advanced Editing)
g. Hit the Explode Multipart Features button located about half way through the advanced
Editing Toolbar (3 diagonal dots with outward dashes)
h. All individual polygons are now recognized as their own features in the attribute table.
i. To calculate acres for individual polygons use the XTools Pro calculate acres button.
5. When using the copied unprotected version be sure to maintain records or different file
locations and possibly change file names so the modified version is never mistaken for the
official version. Example: copied shapefile of 189X will be renamed 189X-copy.shp
6. The original/finalized map files for that easement were produced under the guidelines and
procedures at the time of the mapping and adhered to the summary acre relationship that the
easement manual specified at the time. Any acres calculated for individual basins in a copied
version are irrelevant to the original map produced.
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Easement Progress Form
Easement Number ____________________

County ________________________

Drafted By _____________________________________ Date __________________

File Reviewed By _______________________________ Date ____________________

Approved By ___________________________________ Date ___________________

Ground or Aerial Verified:

No

Yes

(Date)____________________________

Mapping Method:

Digital

Conventional

Draft Purpose:

Proactive

Active Inquiry

Draft Over Acred (Deleted Basins):

Yes

No

Estimated Mapped Acres: __________________________
(Notice: mapped acres listed here are only an estimate and are not meant to depict exact values. There
is know error associated with off-site mapping and approvers use all available tools to ensure the
acceptable error range (±10%) associated with the mapped acres listed does not exceed summary
acres derived during the purchasing of the easement.)

Digital Wetland Files, Merged & Secured Yes

(Date)____________________________

Final Map Printed to Mylar:

Yes

(Date)____________________________

Copy of map sent to land owner:

Yes

(Date)____________________________
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Easement Mapping References
Easement Number ____________________

County ________________________

REFERENCE USED
ASCS B& W Aerial Photo 195__
ASCS B& W Aerial Photo 196__
ASCS B& W Aerial Photo 197__
National Wetland Inventory Slide Film
USGS DEM Topology (Quadrangle Name)
APFO B & W Mid 1990’s
FSA 2003 True Color (1m)
FSA 2004 True Color (2m)
FSA 2005 True Color (1m)
FSA 2006 True Color (2m)
Digital Raster Graphics (Topo map)
USGS DEM Topology (Quadrangle Name)
NWI Point, Line & Polygon Data
Soils Maps
Landcover Maps
Other
Other:
Other:
Other:
Other:
Other:
Other:

FILE NUMBER\NAME (S)

Yes
Yes
Yes
Yes
Yes
Yes

or
or
or
or
or
or

No
No
No
No
No
No

Notes:
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Map Document Setup Checklist
1.
2.
3.
4.

File>New>Choose appropriate county template.
Check legal description
Select Easement (Select by attributes)
Create Easement Boundary
a. Color Easement Boundary 1 point hollow yellow
5. Create section layer for each section of the easement
a. Color Section Layer hollow 2 point black
6. Import & Georeference photos or other mapping resources available
a. Record Photo numbers on Easement Progress Form
7. Import Quadrangle TIN layer
8. Create wetland layer (Use XTools Pro+ button)
a. Color Wetland Layer hollow 1 point blue
9. Create DFM Layer if needed. Both wetland (polygon) & drain (polyline) (Use XTools Pro+
button)
a. Color DFM Wetland Layer hollow 1 point black 2:2 Dashed
b. Color DFM Drain Line 1 point black Arrow at end line.
10. Zoom to Easement
11. Turn off all layers except Wetlands & Easement Boundary
12. Save Map in appropriate county folder

Draft Mapping Checklist
1. Check legal description
a. Edit Easement Boundary if needed
2. Edit Wetland layer to draw wetlands
3. Stop Editing and Save edits
4. Check for DFM’s
a. If DFM is found, edit DFM Wetland and DFM Drain shapefile to depict features.
5. Zoom to Easement Boundary
6. Print a copy of the easement with drafted wetlands and aerial photo background to be used in
File Review
7. Turn off all layers except Wetlands, Easement Boundary & DFM’s
8. Save any changes to the map document
9. Update Easement Progress Form

File Review Checklist
1. Check legal description of contract
2. Review history of easement file
3. Identify & indicate any basins on the draft map that are confirmed presence or absence of a
wetland from past ground visits.
4. Identify any wetlands on the draft map that should or should not have protection due to past
history
5. Update Easement Progress Form.
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Map Approval Checklist
1. Check legal description
a. Edit Easement Boundary if needed or send back to be re-mapped
2. Review, Add, Remove, Modify wetlands if needed
3. Review DFM Wetland & Drains if needed.
4. Include\Exclude wetlands as indicated by file review.
5. Stop editing and save edits
6. Calculate area of wetlands using XTools Pro
7. Check mapped acres against summary acres (Exclude DFM wetlands)
a. Input mapped acres into Easement Summary Information excel spreadsheet in the green
mapped acres column. G:\Digital_Mapping\Documents\Easement Summary Info.xls
b. If mapped acres <= Summary acres then move on
c. If mapped acres > Summary acres then
i. Review questionable basins and remove them if upon re-evaluation you decide
they are not well defined basins or could be a feature other than a wetland basin.
ii. Basin shape or size may ONLY be modified if warranted by reviewing the file
with a second approver, introduction of new evidence and \ or visiting the site
on the ground. Size or shape CAN NOT be modified to fit within summary acres
but ONLY to better define the true basin boundary.
iii. Once the previous two setups are completed, again compare mapped acres (recalculated if modified) to summary acres.
iv. If the mapped acres are at or under summary acres then you may continue.
v. If mapped acres are over summary acres then mapping error range must be
calculated.
1. Error range = Mapped acres plus or minus (10% of mapped acres)
vi. If the mapped error range encompasses the summary acres or the entire range is
below summary acres then you may move on.
vii. If the mapped acreage is still over then entire basins must be deleted based on
the removal criteria in the easement manual until mapped acres are at or below
summary acres, or until the mapped error range encompasses the summary
acres.
8. Save all changes to map document
9. Protect Digital Wetland File
a. Merge all wetlands into one feature (Select all > Merge on Edit Menu)
b. Save & Stop editing
c. Remove All area value fields from attribute table
d. Close Map
e. In Windows explorer select all parts of the wetland shapefile for that easement>Right
Click>Properties>Read Only>OK
10. Throw out any printed drafts in the file.
11. Update Easement Progress Form
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Map Finalization\Printing Checklist
1.
2.
3.
4.

Switch to Layout view
Create separate map for each section
Uncheck all visible layers except Wetlands, Section, Drain and Easement
Edit text field and update:
a. Tract #
b. Map # of #
c. Check County Name
d. Township
e. Range
f. Section description
5. Zoom to section
6. Set scale to 1:15,840
7. Section
a. Label section # with 26 pt Arial with halo if needed
b. Display 2 point hollow black
c. When more than 1 section, clip display to section with 2 point black boarder
8. Wetland
a. 1 point hollow black symbol
9. If DFM exists
a. All DFM wetlands symbology 1 point 2:2 dashed hollow black line
b. DFM Drain arrow is 1 point hollow black with arrow at the end
10. Easement Boundary
a. 3 point hollow black outline
11. Print final copy on Mylar
12. Repeat setup process for all other sections of the easement file
13. Save all changes to the map document
14. Drafter and Approver sign Mylar.
15. Update the Easement Progress Form
16. Place copies in appropriate files & mail copy to landowner.
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